[Flipout] Prolem z SD

Tu możesz pisać o problemach ze swoim smartfonem.
ODPOWIEDZ
shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

[Flipout] Prolem z SD

Post autor: shlash » 11 lis 2011, 12:18

Witam, mam dziwny problem, a mianowicie moja karta microSD działa tylko gdy podłączę ją przez USB z poziomu telefonu. Wtedy wszystko jest normalnie mogę kopiować na nią, usuwać, przenosić, jednym słowem normalna karta. Jednak problem zaczyna się gdy wyjmę ją z telefonu i wsadzę np. do czytnika. Wtedy wyskakuje mi komunikat "Włóż dysk do stacji dysków I:.". Już drugi raz pojawił mi się ten problem. Straciłem w ten sposób 2 karty 8gb, więc trochę już to boli. Problem pojawił się gdy formatowałem kartę z poziomu telefonu (formatowałem wtedy kartę i cały system "reboot"), na 100% przez to załatwiłem jedną kartę (wczoraj), a druga nie działa od jakiś 6miesięcy i prawdopodobnie też przez to samo. Dodam, że czytnik SD na 100% jest sprawny.
Proszę o pomoc.

Awatar użytkownika
dzunior
-#100
-#100
Posty: 1041
Rejestracja: 24 wrz 2009, 21:36
Lokalizacja: Tychy

Re: [Flipout] Prolem z SD

Post autor: dzunior » 11 lis 2011, 13:55

Przypadkiem przy formatowaniu nie zmieniasz rozszerzenia karty?

shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

Re: [Flipout] Prolem z SD

Post autor: shlash » 11 lis 2011, 14:05

No właśnie nie. Nie wiem czy to ma jakiś wpływ, ale wcześniej miałem na niej dwie partycje, teraz ja formatowałem przez "mój komputer-> ppm-> formatuj (system plików FAT32)" formatowała się chyba godzinę i nic. Później próbowałem przez "MiniTool Partition Wizard" usuwałem partycje robiłem jedną "Primary, FAT32", robiłem dwie partycje, no i już nie mam pojęcia co z tym zrobić. Przez czytnik komputer jej po prostu nie widzi.

@Edit:
Wczoraj grzebiąc w telefonie wybrałem wszedłem do boot menu i wykonałem takie czynności:
-apply sdcard:update.zip
-wipe data/factory reset
-wipe cache partition
-reboot system now

Może to któraś z tych opcji?

ODPOWIEDZ