[Flipout] Zawiesił się na logo Motoroli

Tu możesz pisać o problemach ze swoim smartfonem.
ODPOWIEDZ
shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

[Flipout] Zawiesił się na logo Motoroli

Post autor: shlash » 05 maja 2011, 20:08

Witam, pogrzebałem coś w opcjach telefonu i zresetował mi się i od godziny mam białe tło z logiem motoroli (przy włączaniu telefonu). Wyciągałem już baterię, wkładałem, wyciągałem na godzinę i znowu wkładałem, próbowałem przez power+x wchodziło mi do menu (tego z robotem i trójkątem), brałem reset, reboot i to samo. Proszę o pomoc.

Zrobiło mi się tak po próbie wgrania tego:
wyglad-szata-graficzna-android-f166/boo ... 16064.html

Awatar użytkownika
Neo
-#admin
-#admin
Posty: 5037
Rejestracja: 24 sty 2009, 23:34
Lokalizacja: Wielgie
Kontakt:

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: Neo » 05 maja 2011, 20:09

złapałeś bootloopa, będziesz zmuszony wgrać sobie od nowa system na tym telefonie przez RDS Lite
http://androidos.webig.pl
Najbardziej zROOTowany blog w sieci!! Wszystko na temat ROOTowania/Wgrywania CWM na smartfony!!!
http://windowsmania.pl - Forum o Windows Phone

shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: shlash » 05 maja 2011, 20:51

A masz może jakiś dobry poradnik którym to sam ogarnę? Bo wszystkie które znalazłem mają jakieś nieaktualne linki.

Awatar użytkownika
Neo
-#admin
-#admin
Posty: 5037
Rejestracja: 24 sty 2009, 23:34
Lokalizacja: Wielgie
Kontakt:

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: Neo » 05 maja 2011, 21:05

http://androidos.webig.pl
Najbardziej zROOTowany blog w sieci!! Wszystko na temat ROOTowania/Wgrywania CWM na smartfony!!!
http://windowsmania.pl - Forum o Windows Phone

shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: shlash » 05 maja 2011, 21:23

Dzięki wielkie, ale zaraz mnie coś strzeli, możesz mi pomóc z rejestracją na tym:
http://developer.motorola.com/membership/join/

Awatar użytkownika
Neo
-#admin
-#admin
Posty: 5037
Rejestracja: 24 sty 2009, 23:34
Lokalizacja: Wielgie
Kontakt:

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: Neo » 05 maja 2011, 21:34

usb drivers... kolego wystarczy google ;)

http://www.motorola-phones.org/download ... iver.html/
http://androidos.webig.pl
Najbardziej zROOTowany blog w sieci!! Wszystko na temat ROOTowania/Wgrywania CWM na smartfony!!!
http://windowsmania.pl - Forum o Windows Phone

Awatar użytkownika
belzebub_814
Przyjaciel
Przyjaciel
Posty: 1853
Rejestracja: 17 gru 2009, 11:53
Lokalizacja: Giżycko
Kontakt:

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: belzebub_814 » 05 maja 2011, 21:38

Wpisujesz tu adres forum i masz passy. :P

http://bugmenot.com/

shlash
-#20
-#20
Posty: 59
Rejestracja: 23 sie 2009, 18:10

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: shlash » 05 maja 2011, 23:38

Neo Dzięki, ratujesz mi tyłek trzeci raz :D
peppa_814 Dzięki za pomoc, ale niestety to nie działa w tym przypadku
Site Blocked
This site has been barred from the bugmenot system.


@Edit:
Neo Jesteś wielki, dzięki, wszystko śmiga jak należy. Jak Cię kiedyś spotkam to flaszkę dostaniesz ;]

Awatar użytkownika
cwirgsm
Uploader
Uploader
Posty: 170
Rejestracja: 14 cze 2009, 19:26
Lokalizacja: Racibórz

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: cwirgsm » 09 wrz 2012, 20:57

Mam to samo z Milestone tyle że stało się tak podczas rootowania telefonu (komputer się wyłączył). Czy mogę zastosować podane tutaj rady dla mojego modelu?
Historia telefonów:
jakiś Bosh-->Siemens MC60-->Sharp GX10i-->Sony Ericsson K300i-->Motorola L7-->Nokia 6280-->Motorola L7 (ta sama, nadal używana)-->Nokia N73 Music Edition-->Nokia C6-00-->Motorola Milestone
Wstawki s60v5 były testowane na Nokii C6-00.
Wstawki Android były testowane na Motoroli Milestone z CM7 w wersji 2.3.7 lub na tablecie Denver TAC-7018

Awatar użytkownika
Atom2000
SuperUser
SuperUser
Posty: 289
Rejestracja: 12 maja 2011, 18:37
Lokalizacja: W-M

Re: [Flipout] Zawiesił się na logo Motoroli

Post autor: Atom2000 » 09 wrz 2012, 22:05

No tak, po prostu ściągasz sterowniki, RSD Lite i odpowiedni plik *.sbf
Potem podpinasz fona w trybie bootloader i flashujesz RSD.
Motorola Defy, 1350 Mhz,
Quadrant 3048 pkt
,
ROM: CM10 Jelly Beam by Quarx
Spoiler:

ODPOWIEDZ